Illuminate - Online Testing Rosters Cannot Be Saved
Incident Report for Wayzata Public Schools
Resolved
The issues impacting Illuminate's JobQueue system and the systems depending on the JobQueue have been resolved and all services are once again fully operational.
Posted about 1 month ago. Jan 16, 2018 - 12:35 CST
Update
The issues impacting Illuminate's JobQueue system and the systems depending on the JobQueue hve been resolved and all services are once again fully operational.
Posted about 1 month ago. Jan 16, 2018 - 11:12 CST
Investigating
Illuminate is currently investigating an issue affecting their Online Testing system that is preventing users from saving rosters. Their team is investigating the issue.
Posted about 1 month ago. Jan 16, 2018 - 09:32 CST