Intermittent Internet Connectivity Issues
Incident Report for Wayzata Public Schools
Resolved
Corrective action has been taken on the iBoss authentication server. We anticipate normal operation on Tuesday morning but will not fully know the outcome until the wireless network is under load. The incident status has been set as resolved but may change if the issue returns. Thank you for your patience.
Posted 2 months ago. Dec 11, 2017 - 16:51 CST
Update
We continue to trouble shoot the issue with internet connectivity related to iBoss internet filtering as it remains unresolved.

We will update as the situation changes.
Posted 2 months ago. Dec 11, 2017 - 12:47 CST
Monitoring
Users may be prompted to log into the iBoss web filter when trying to connect to the internet. Please follow the directions on the iBoss screen to access the internet.

We will continue to update as more information becomes available. ETA of resolution is currently unknown.
Posted 3 months ago. Dec 11, 2017 - 10:21 CST
Identified
Currently we are experiencing intermittent issues with connecting to the internet. We are working on resolving and will provide an update when the issue has been resolved.
Posted 3 months ago. Dec 11, 2017 - 09:23 CST