Illuminate Data & Assessment Slowdown / Timeout
Incident Report for Wayzata Public Schools
Resolved
Illuminate has completed their investigation and all Illuminate systems are running normally.
Posted 5 months ago. Sep 26, 2017 - 11:27 CDT
Identified
Illuminate is investigating isolated reports of intermittent slowdowns or timeouts. Server monitoring has shown some CPU activity spikes on a small number of servers which could be related to brief slowness or timeouts for customers on those servers. Illuminate will provide an updated status at 11:00am unless the situation is resolved prior to that time.
Posted 5 months ago. Sep 26, 2017 - 10:28 CDT