Canvas - Some users experiencing page time outs while trying to access Canvas.
Incident Report for Wayzata Public Schools
Resolved
All Canvas systems are now operational.
Posted 6 months ago. Dec 01, 2017 - 09:50 CST
Identified
From Canvas at 9:36 am - Some users are experiencing time out issues when trying to load pages within Canvas that is generating page errors. Our DevOps team is investigating the issue currently.
Posted 6 months ago. Dec 01, 2017 - 09:38 CST