Users are Experiencing slowness when accessing Canvas
Incident Report for Wayzata Public Schools
Resolved
Canvas reached normal performance again at 7:19 AM CT
Posted 4 months ago. Jan 24, 2018 - 12:29 CST
Monitoring
Canvas DevOps team identified and resolved the cause of the slowness. They will continue monitoring the situation.
Posted 4 months ago. Jan 24, 2018 - 09:38 CST
Identified
Canvas DevOps team has isolated the cause of the issue and is working on a resolution.
Posted 4 months ago. Jan 24, 2018 - 09:24 CST
Investigating
Canvas users are experiencing longer load times than expected. Canvas DevOps team is currently investigating the cause, so they can implement a resolution. We apologize for any inconvenience this may be causing you, and appreciate your patience while we remedy this situation.
Jan 24, 07:47 MST
Posted 4 months ago. Jan 24, 2018 - 09:01 CST