Illuminate - Partial Disruption of Hybrid Assessment Performance
Incident Report for Wayzata Public Schools
Resolved
Hybrid Assessment performance disruptions have been resolved. Illuminate will continue to monitor performance.
Posted about 1 month ago. Jan 12, 2018 - 17:20 CST
Identified
Illuminate is monitoring a partial disruption of their Hybrid Assessment system. They have connected with their 3rd party vendor and are working toward implementing a solution to restore complete Hybrid Assessment functionality.
Posted about 1 month ago. Jan 12, 2018 - 15:36 CST