WPS Network and Authentication Outage
Incident Report for Wayzata Public Schools
Resolved
All network and systems issues have been resolved. Thank you for your patience.
Posted 10 months ago. Oct 20, 2017 - 01:37 CDT
Identified
WPS authentication, network and some data center systems are currently offline. We are aware of the problem and are working to resolve it.
Posted 10 months ago. Oct 19, 2017 - 21:49 CDT