Illuminate Data and Assessment Roster Issues
Incident Report for Wayzata Public Schools
Resolved
The Illuminate Data and Assessment job queue issue has been resolved and jobs are processing. It will take some time to complete processing the backlog of all jobs that were stored in the queue. Illuminate will continue to monitor the issue and will report when the backlog is completely processed and normal operations have been restored.
Posted 11 months ago. Sep 27, 2017 - 11:06 CDT
Identified
Illuminate is investigating reports that online testing rosters are not saving. Symptom: users can create/modify an online testing roster and after a few minutes the save process fails with an error message.
Posted 11 months ago. Sep 27, 2017 - 10:06 CDT