Illuminate - Issues logging into Student Portal
Incident Report for Wayzata Public Schools
Resolved
Additional server capacity to handle future demand is online and functional. Illuminate will continue to monitor Portal usage, but they don't anticipate high usage being a further issue.

Illuminate understands that incidents like these cause major disruptions and they are confident that their solution today will mitigate this issue from occurring again
Posted 8 months ago. Dec 13, 2017 - 14:48 CST
Monitoring
Illuminate has brought additional capacity online and users are seeing an increase in performance.

Illuminate is monitoring the situation and their engineering team is spinning up additional servers to ensure they can meet future demand.
Posted 8 months ago. Dec 13, 2017 - 12:55 CST
Identified
From the Illuminate Status Page:
We're experiencing extremely high load and bringing on additional server capacity. The additional capacity will be available shortly.
Dec 13, 10:10 PST
Posted 8 months ago. Dec 13, 2017 - 12:22 CST