Illuminate
Incident Report for Wayzata Public Schools
Resolved
All servers are behaving as expected and all users are able to log into Illuminate and Illuminate Home Connect.
Posted 10 months ago. Oct 13, 2017 - 13:51 CDT
Identified
Illuminate has received reports that users are unable to access Illuminate. They have confirmed that an issue exists and their engineers are working towards a resolution. An update will be provided by 2:00 pm.
Posted 10 months ago. Oct 13, 2017 - 13:35 CDT