Illuminate - Degraded Lightning Grader Service
Incident Report for Wayzata Public Schools
Resolved
Illuminate Lightning Grader Service Issue Resolved
Illuminate has identified an issue that could result in a process timeout for extremely large scanned files. Specifically any scan job that did not complete in 20 seconds would fail to process. Illuminate has adjusted the timeout setting upward and will monitor to ensure the adjustment resolved all issues.
Posted 10 months ago. Nov 02, 2017 - 06:55 CDT
Identified
Illuminate's team has identified that a small percentage of users (under 5%) are currently experiencing slowness when using Lightning Grader scanner grading. Camera grading and other Lightning Grader features are not impacted.
Posted 10 months ago. Nov 01, 2017 - 15:47 CDT