Illuminate Testing and Assessment Connectivity Issues - 09132017
Incident Report for Wayzata Public Schools
Resolved
Illuminate Testing and Assessment
Full system services have been restored for all users.
Posted 11 months ago. Sep 13, 2017 - 14:33 CDT
Update
Illuminate has identified the issue impacting approximately 5% of users. They are working to identify the specific cause of the issue and restore full access as soon as possible.
Posted 11 months ago. Sep 13, 2017 - 13:04 CDT
Identified
We have received reports that Illuminate Testing and Assessment is having intermittent connectivity issues to the core Application. An Illuminate incident team is reviewing the issue. We will update you as more information becomes available.
Posted 11 months ago. Sep 13, 2017 - 12:44 CDT