iPad Self Service
Incident Report for Wayzata Public Schools
Resolved
Installing apps through Self Service on the iPads is now working and functional. Thanks you for your patience.
Posted 11 months ago. Oct 05, 2017 - 15:17 CDT
Identified
At this time, installing apps through Self Service on the iPad is currently not working. The end-user will just see the spinning wheel and the app will not install.

A ticket has been submitted to the vendor.

We currently do not have an ETA on a resolution. We will provide an update as soon as we have further information.
Posted 11 months ago. Oct 05, 2017 - 14:25 CDT