Illuminate - Issue with Hybrid Assessments
Incident Report for Wayzata Public Schools
Resolved
Illuminate is reporting they have resolved the issue specifically for NEW View API sessions. Existing View API sessions are still impacted.
Illuminate engineering continues work on a non VIEW.API solution.
Posted 9 months ago. Nov 29, 2017 - 13:57 CST
Update
Box.com has reported their engineers have identified the issue and are taking steps to resolve the problem. https://status.box.com/
Posted 9 months ago. Nov 29, 2017 - 11:14 CST
Identified
Illuminate has confirmed the issue with Hybrid Assessments as being caused by access to their cloud storage provider box.com API. They are working with the provider to restore access. box.com status page available here: https://status.box.com/ . Illuminate continues to monitor the status of Box.com's VIEW API and will update their status when their API service is restored.
Posted 9 months ago. Nov 29, 2017 - 10:45 CST