Internet Connectivity Issues
Incident Report for Wayzata Public Schools
Resolved
All network issues surrounding this incident have been identified and resolved.
Posted 7 months ago. Jan 08, 2018 - 15:14 CST
Update
Additional action has been taken this evening on the iBoss web filter to correct the login issues but will not fully know the outcome until the wireless network is under load on Wednesday morning. We have an active support case open with iBoss Technical Support and have an engineer assigned to this issue Wednesday morning. Thank you for your patience.
Posted 8 months ago. Dec 12, 2017 - 20:49 CST
Monitoring
Some users may be prompted to log into the iBoss web filter when trying to connect to the internet. Please follow the directions on the iBoss screen to access the internet.

We will provide an update as soon as additional information is available.
Posted 8 months ago. Dec 12, 2017 - 10:41 CST