IPTV outage
Incident Report for Wayzata Public Schools
Resolved
IPTV service has been restored to full operation and all channels are now available. Thank you for your patience.
Posted 6 months ago. Feb 08, 2018 - 17:26 CST
Update
The IPTV manufacturer will be performing maintenance from 3:15pm - 3:30pm. today that will interrupt Digital Signage and TV channels. ETA for full system restoration is 5:00pm Thursday Feb 8, 2018
Posted 6 months ago. Feb 07, 2018 - 14:41 CST
Update
IPTV services have been partially restored. All digital signage channels have been restored to normal operation along with CNN, ESPN and WCCO. The severity level of this issue has been escalated with the manufacturer's technical support and we expect to have additional updates on Tuesday Feb 13.
Posted 7 months ago. Feb 05, 2018 - 16:26 CST
Identified
The IPTV system is currently experiencing an outage. We are actively working with the manufacturer to solve the issue.
Posted 7 months ago. Feb 05, 2018 - 11:49 CST