Illuminate - Spectre And Meltdown Security Maintenance
Incident Report for Wayzata Public Schools
Resolved
Illuminate will update their systems over the weekend
Posted 7 months ago. Jan 12, 2018 - 16:58 CST
Identified
Illuminate Engineering has completed testing of the Spectre and Meltdown patches. These patches will be deployed across their infrastructure on Saturday, January 13 between 2pm and 8pm CST. Illuminate sites will be placed in a Maintenance Mode of approximately one hour during this maintenance window.
Posted 7 months ago. Jan 12, 2018 - 15:27 CST