Web Filter on iPads
Incident Report for Wayzata Public Schools
Resolved
All systems have returned to performing as expected.
Posted Jan 14, 2021 - 09:43 CST
Monitoring
Service has been restored. We will continue monitoring.
Posted Jan 14, 2021 - 08:20 CST
Identified
The Relay web filter used to monitor access to websites on iPads is currently experiencing an outage. Users may experience issues accessing some websites. The company is aware of the issue and investigating.
Posted Jan 14, 2021 - 08:11 CST
This incident affected: Internet Connectivity (Lightspeed Web Filter).