Illuminate - login issue
Incident Report for Wayzata Public Schools
Resolved
Additional capacity for Illuminate Portal has been added and response times are operating normally.
Posted 4 months ago. Nov 03, 2017 - 12:46 CDT
Monitoring
Illuminate has confirmed that the Illuminate Portal is experiencing an unusually high volume of incoming user traffic. Portal remains running and operational but response times may be slower than typical. They are bringing on additional capacity to the Portal server pool and expect response times to rapidly return to normal.
Posted 4 months ago. Nov 03, 2017 - 11:52 CDT
Identified
There is currently an issue with logins for Illuminate where some student and teachers are unable to login. Illuminate is aware of the issue and working to resolve the problem.
Posted 4 months ago. Nov 03, 2017 - 11:16 CDT