Illuminate
Incident Report for Wayzata Public Schools
Resolved
All users are currently able to log into and access Illuminate. The issue this morning stemmed from exceptionally high usage from a small subset of Illuminate clients on one specific server. They will continue to monitor for higher than normal load and post updates as necessary if the situation reoccurs.

In order to prevent this issue from reoccurring they will be working after hours tonight to reduce the density of load to further improve their ability to absorb unusual peak load.
Posted 8 months ago. Oct 04, 2017 - 12:54 CDT
Identified
Illuminate is investigating isolated reports of intermittent slowdowns or timeouts. They will provide an updated status by noon unless the issue is resolved prior to that time.
Posted 8 months ago. Oct 04, 2017 - 11:17 CDT